Triton Digital incident: Podcast Delivery Partial Outage
Incident Report for Omny Studio
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 14:14 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2019 - 11:26 AEDT
Investigating
For customers using ad insertion, some servers for podcast delivery are running in a degraded mode. More information will follow.
Posted Nov 26, 2019 - 11:08 AEDT
This incident affected: Omny.fm publishing.