Download analytics processing delayed
Incident Report for Omny Studio
Resolved
Download analytics processing has returned to normal. All downloads during the affected period will now appear in the dashboard.

We have applied fixes and will be reviewing the system to ensure the issue does not reoccur in the future.
Posted 3 months ago. May 28, 2019 - 16:53 AEST
Monitoring
Download analytics processing has resumed and is clearing the backlog of downloads. We are continuing to monitor the results.
Posted 3 months ago. May 28, 2019 - 15:11 AEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 28, 2019 - 14:56 AEST
Identified
We are currently investigating and mitigating an issue with download analytics processing. New downloads may not immediately appear in the analytics dashboards.
Posted 3 months ago. May 28, 2019 - 14:56 AEST
This incident affected: Management Portal.