Problems loading Omny Studio and podcasts
Incident Report for Omny Studio
Resolved
This incident is now resolved.

We are comfortable the upstream issue affecting us via CloudFlare (https://www.cloudflarestatus.com/incidents/46z55mdhg0t5) has been resolved.

Our internal monitoring also indicates everything is working properly.

Cloudflare have provided a summary of the issue ("How Verizon and a BGP Optimizer Knocked Large Parts of the Internet Offline Today") on their blog, which can be read at https://blog.cloudflare.com/how-verizon-and-a-bgp-optimizer-knocked-large-parts-of-the-internet-offline-today/
Posted 2 months ago. Jun 24, 2019 - 23:44 AEST
Monitoring
We have successfully mitigated the issue affecting Omny Studio that has also been affecting other websites on the internet.

Our upstream provider has also indicated they have resolved the underlying networking issue.

We are continuing to monitor the situation and will provide an update when we feel the situation is completely resolved.
Posted 2 months ago. Jun 24, 2019 - 22:50 AEST
Update
We have successfully mitigated podcast download serving issues, and are now focusing on ensuring the management portal is loading its assets so that it appears correctly.
Posted 2 months ago. Jun 24, 2019 - 21:44 AEST
Identified
We are currently investigating an issue loading Omny Studio and accessing resources.

The cause has been identified as one of our upstream providers CloudFlare experiencing connectivity issues across multiple sites they host, which they have acknowledged at https://www.cloudflarestatus.com/incidents/46z55mdhg0t5

Omny Studio team are working on mitigating this issue ahead of CloudFlare.
Posted 2 months ago. Jun 24, 2019 - 21:17 AEST
This incident affected: Management Portal, Management API, and Omny.fm publishing.