Issues accessing Omny Campaign Manager
Incident Report for Omny Studio
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 00:40 AEDT
Identified
Our upstream provider is having issues and access to the Omny Campaign Manager UI may be affected. Active campaigns will still be served in downloads with dynamic ad insertion.
Posted Oct 17, 2019 - 22:41 AEDT
Investigating
We've identified an issue where you are unable to access the Omny Campaign Manager UI to manage campaigns. Active campaigns will still be served in downloads with dynamic ad insertion.
Posted Oct 17, 2019 - 20:41 AEDT
This incident affected: Management Portal.